
BAB III 

METODE PENELITIAN 

A. Desain Penelitian 

Metode penelitian ini berupa metode eksperimental untuk mengetahui 

hasil uji in silico senyawa Quercetin sebagai 3CLpro inhibitor, PLpro inhibitor 

dan NSP3 inhibitor SARS-CoV-2 (antivirus Covid-19). Aktivitas senyawa 

kuersetin sebagai model kandidat antivirus Covid-19 (SARS-CoV-2) dapat 

dievaluasi secara kimia komputasi dengan metode molecular docking 

menggunakan software PLANTS dan YASARA, selain itu metode ini dapat 

menggambarkan interaksi, ikatan, maupun afinitas suatu ligan (obat) dengan 

reseptornya. 

B. Waktu dan Lokasi Penelitian 

Penelitian ini dilakukan di bulan Juni 2021 – Agustus 2021 secara online 

menggunakan komputerisasi dan dapat dilakukan di rumah (work from home), 

hal ini dilakukan juga meminimalisir penyebaran virus Covid-19 dengan tetap 

di rumah saja sesuai protokol kesehatan. 

C. Alat dan Bahan Penelitian 

1. Alat 

Alat yang digunakan untuk melakukan penelitian ini adalah seperangkat 

laptop 32 bit, internet, software Co-Pendrivelinux-KDE 

(http://www.pendrivelinux.com/run-pendrivelinux-2009-in-windows/), 

software PLANTS (http://www.tcd.uni-konstanz.de/research/plants.php), 

http://www.pendrivelinux.com/run-pendrivelinux-2009-in-windows/
http://www.tcd.uni-konstanz.de/research/plants.php


aplikasi ChemAxon (http://www.chemaxon.com/marvin/download-

user.html), dan software YASARA (http://www.yasara.org/viewdl.html).  

2. Bahan 

Bahan yang digunakan dalam melakukan penelitian ini antara lain, struktur 

protein yang diunduh melalui website Protein Data Bank 

(http://www.rcb.org/pdb). Protein tersebut adalah Protein 3CLpro dengan 

kode PDB atau PDB ID : 5R7Y, protein PLpro dengan kode PDB atau PDB 

ID : 3E9S, dan protein NSP3 dengan kode PDB atau PDB ID : 6WOJ,  dimana 

ketiganya diambil dari Research Collaboratory for Structural Bioinformatics 

Protein Data Bank (RCSD PDB) dalam bentuk PDB format. Ligan uji yang 

digunakan adalah senyawa Quercetin, sedangkan ligan pembanding yang 

digunakan adalah ligan native yang sudah teruji sebagai inhibitor pada 

masing-masing protein SARS-CoV-2 tersebut (yakni ligan JFM pada 

3CLpro, ligan TTT pada PLpro, dan ligan APR pada NSP3).. 

D. Definisi Operasional 

Tabel 3.1. Defisini operasional variable 

 

Variabel Definisi Metode  Skala  Satuan  

In Silico Metode kimia 

komputasi untuk 

memprediksi apakah 

kandungan senyawa 

aktif dalam suatu 

tanaman berpotensi 

memiliki efek 

farmakologi atau 

tidak, dan uji ini 

sebagai uji 

pendahuluan 

sebelum 

dilakukannya uji in 

Menggunakan 

sebuah software 

yang mana cara 

pengukurannya 

adalah 

membandingkan 

skor senyawa 

tersebut dengan 

senyawa yang 

sudah terbukti efek 

farmakologinya. 

- - 

http://www.chemaxon.com/marvin/download-user.html
http://www.chemaxon.com/marvin/download-user.html
http://www.yasara.org/viewdl.html
http://www.rcb.org/pdb


Variabel Definisi Metode  Skala  Satuan  

vitro ataupun in 

vivo. 

Quercetin Merupakan salah 

satu senyawa 

golongan flavonoid 

yang terdapat dalam 

berbagai tanaman.  

Senyawa 

Quercetin dan 

ligan pembanding 

di-docking-kan 

dengan protein 

PLpro, 3CLpro 

dan NSP3 

menggunakan 

sebuah software 

yakni YASARA 

dan PLANTS. 

Nominal Docking 

score 

Protein 

3CLpro 

Merupakan protein 

yang berperan dalam 

proses 

perkembangan dan 

replikasi virus 

SARS-CoV-2 

(Covid-19). 

Protein 3CLpro di-

docking-kan 

dengan senyawa 

kuersetin dan ligan 

pembanding 

menggunakan 

software yakni 

YASARA dan 

PLANTS. 

Nominal  Docking 

score 

Protein 

PLpro 

Merupakan protein 

yang berperan dalam 

proses 

perkembangan, 

replikasi dan 

transkripsi virus 

SARS-CoV-2 

(Covid-19). 

Protein PLpro di-

docking-kan 

dengan senyawa 

kuersetin dan ligan 

pembanding 

menggunakan 

software yakni 

YASARA dan 

PLANTS. 

Nominal  Docking 

score 

Protein 

NSP3 

Merupakan protein 

yang berperan dalam 

proses 

perkembangan, 

replikasi maupun 

transkripsi virus 

SARS-CoV-2 

(Covid-19). 

Protein NSP3 di-

docking-kan 

dengan senyawa 

kuersetin dan ligan 

pembanding 

menggunakan 

software yakni 

YASARA dan 

PLANTS. 

Nominal  Docking 

score 

Ligan 

native 

Merupakan ligan 

alami yang terdapat 

pada masing-masing 

protein yang 

diujikan (yakni 

Ligan Native dan 

senyawa kuersetin 

di-docking-kan 

dengan protein 

PLpro, 3CLpro 

Nominal  Docking 

score 



Variabel Definisi Metode  Skala  Satuan  

3CLpro, PLpro, dan 

NSP3) yaitu JFM 

pada 3CLpro, ligan 

TTT pada PLpro, 

dan ligan APR pada 

NSP3 

dan NSP3 

menggunakan 

sebuah software 

yakni YASARA 

dan PLANTS. 

 

E. Prosedur 

1. Validasi  

Proses validasi dilakukan melalui tiga tahapan, yakni tahap pertama 

melakukan preparasi protein dan ref_ligand, tahap kedua melakukan 

preparasi ligan, dan tahap ketiga melakukan redocking. Preparasi protein dan 

ref_ligand dilakukan dengan cara mengunduh kode PDB (Protein Data 

Bank) melalui website Protein Data Bank (http://www.rscb.org/pdb) dengan 

format .pdb. Selanjutnya, kode PDB yang telah diunduh kemudian dibuka 

pada aplikasi YASARA, pengoperasiannya yakni sebagai berikut YASARA 

| File > Load > PDB file ... cari tempat penyimpanan file tersebut, lalu klik 

“OK”. (Purnomo, 2013) 

Hal pertama yang dilakukan setelah membuka kode PDB pada YASARA 

adalah menghapus molekul air, dimana pengoperasiannya sebagai berikut, 

Edit > Delete > Water > OK. Selanjutnya, hidrogen ditambahkan ke dalam 

sistem yakni dengan cara, Edit > Add > Hydrogens to : all, yang kemudian 

file disimpan sebagai YASARA object dengan nama file sesuai kode PDB, 

misalnya 5R7Y.yob, pengoperasiannya yakni sebagai berikut, File > Save as 

> YASARA Object. Selanjutnya, ligan asli dihapus sehingga hanya 

menyisakan protein target saja (Edit > Delete > Residue ; pilih Sequence : 

http://www.rscb.org/pdb


OHT, Name : OHT, Belongs to or has : All, klik “OK”). Kemudian hasilnya 

disimpan ssebagai protein.mol2, yakni pengoperasiannya sebagai berikut, 

File > Save as > Other file format; pilih Object: 6M71, File format: mol2, 

Browse: C:/docking_plants, Filename: protein.mol2. (Purnomo, 2013) 

Tahap terakhir untuk preparasi protein dan ref_ligand adalah membuat 

file mol2 yang hanya berisi ligan asli (File > New, klik “Yes” | File > Load 

> YASARA Object ... cari file 5R7Y.yob yang telah disimpan sebelumnya | 

Edit > Delete > Residue; pilih Name : OHT, Belongs to or has : All, opsi 

“Negate Name” dicentang, klik “OK”). Kemudian hasilnya disimpan sebagai 

ref_ligand.mol2. (Purnomo, 2013) 

Tahap kedua untuk proses validasi adalah preparasi ligan yang dilakukan 

dengan cara membuka struktur senyawa ligan nattive di jendela 

MarvinSketch (File > Open ... ref_ligand.mol2 | Structure > Clean 2D > 

Clean in 2D). Selanjutnya, protonasi dicek pada pH 7,4 (Tools > Protonation 

> Major Microspecies, klik “OK” pada jendela yang baru muncul). Setelah 

muncul jendela major species, file disimpan di C:/docking_plants sebagai 

ligand_2D.mrv (klik kanan, pilih “Save as...”). kemudian jendela 

MarvinSketch ditutup. (Purnomo, 2013) 

Selanjutnya, file ligand_2D.mrv dibuka di jendela MarvinSketch yang 

baru (File > Open ... ligand_2D.mrv). Kemudian dilakukan pencarian 

konformasi dengan cara klik Tools > Conformation > Conformers, klik 

“OK”. Hasilnya disimpan sebagai ligand.mol2 di folder C:/docking_plants 

(File > Save as...). (Purnomo, 2013) 



Tahap ketiga untuk proses validasi adalah redocking. Redocking 

dilakukan melalui pendrivelinux. Pendrivelinux dijalankan dan file yang 

dibutuhkan di-copy ke pendrivelinux dengan cara mengetik berikut : 

Pendrivelinux : ~# cp /mnt/win/docking_plants/*.mol2 . 

Pendrivelinux : ~# cp /mnt/win/docking_plants/plantsconfig . 

Selanjutnya, koordinat pusat tempat ikatan dan radiusnya ditampilkan 

dengan mengetik perintah sebaga berikut : 

Pendrivelinux : ~# ./PLANTS –mode bind ref_ligand.mol2 5 protein.mol2 

Setelah koordinat pusat tempat ikatan dan radusnya diketahui, maka 

dilanjutkan dengan mengetik perintah berikut : 

Pendrivelinux : ~# cp /mnt/win/docking_plants/*.mol2 . 

Pendrivelinux : ~# cp /mnt/win/docking_plants/plantsconfig . 

Selanjutnya, file plantsconfig dibuka dengan perintah berikut : 

Pendrivelinux : ~# kwrite plantsconfig 

Proses docking menggunakan PLANTS dijalankan dan ditunggu 

hingga prosesnya selesai dengan mengetik perintah berikut : 

Pendrivelinux : ~# ./PLANTS –mode screen plantsconfig. (Purnomo, 2013) 

Selanjutnya, skor terendah dari hasil docking dicari dengan mengetik 

perintah berikut : 

Pendrivelinux : ~# cd results/ 

Pendrivelinux : ~/results# more bestranking.csv 

Konformasi yang memiliki skor terendah (misalnya : konformasi ke-6) di-

copy ke folder C:/docking_plants dengan mengetik perintah berikut : 



Pendrivelinux : ~/results# cp *_entry_00006_conf_01.mol2 

/mnt/win/docking_plants/ 

Pendrivelinux:~/results# 

File ref_ligand.mol2 dan file hasil docking yang telah di-copy di folder 

C:/docking_plants dibuka di YASARA kemudian disimpan sebagai 

YASARA scene di folder C:/PLANTS dengan nama align.sce. (Purnomo, 

2013) 

Selanjutnya, atom hidrogen dihapus (Edit > Delete > Hydrogens) dan 

nilai RMSD hasil docking dihitung (Analyze > RSMD of > Molecules ... 

akan muncul jendela baru dua kali. Saat muncul pertama pilih sequence 

dengan kolom 3 bernomor 1. Saat kemunculan kedua pilih sequence 

dengan kolom 3 bernomor 2. Sementara itu, opsi Name dan Belongs to or 

has dibiarkan apa adanya). Nilai RMSD akan muncul di kotak hitam yang 

terletak di bagian bawah YASARA. Kode PDB dikatakan valid dan dapat 

digunakan untuk proses docking tahap selanjutnya apabila nilai RMSD 

kurang dari 2.0 Å. (Purnomo, 2013) 

2. Molecular Docking Senyawa Uji  

Sebelum melakukan docking, protein.mol2 dan ref_ligand.mol2 untuk 

masing-masing kode PDB dari hasil validasi sebelumnya disiapkan terlebih 

dahulu. Selanjutnya, senyawa Quercetin dipreparasi menggunakan 

MarvinSketch dengan prosedur seperti pada tahap preparasi ligan saat 

melakukan validasi. Kemudian, senyawa Quercetin di-docking-kan pada 

protein PLpro, 3CLpro dan protein NSP3 dengan prosedur seperti pada tahap 



re-docking, tetapi tidak sampai menentukan nilai RMSD. (Purnomo, 2013). 

Skor docking antara ligan native dan senyawa Quercetin protein PLpro, 

3CLpro dan protein NSP3 dibandingkan untuk melihat kompleks ikatan 

mana yang paling stabil dengan protein PLpro, 3CLpro dan protein NSP3. 

Semakin rendah skor docking menunjukkan kompleks ikatan yang semakin 

stabil. 

3. Analisa Interaksi Molekular (visualisasi) 

Visualisasi hasil docking dari masing-masing kode PDB menggunakan 

software YASARA yang dibantu oleh LigPlot+ dan PyMol untuk melihat 

interaksi 3D yang terjadi antara ligan nativei dan senyawa Quercetin pada 

protein 3CLpro, protein PLpro, dan protein NSP3 serta asam-asam amino 

yang berikatan (Purnomo, 2013). 

4. Evaluasi  Kekuatan Pengikatan 

Evaluasi kekuatan pengikatan ligan native dan senyawa Quercetin 

dinyatakan sebagai skor docking. Skor docking antara ligan native dan 

senyawa Quercetin protein PLpro, 3CLpro dan protein NSP3 dibandingkan 

untuk melihat kompleks ikatan mana yang paling stabil. 

Analisis hasil docking dilakukan dengan cara membandingkan skor 

docking yang diperoleh antara ligan native dan senyawa Quercetin dari kode 

PDB : 5R7Y, 3E9S, dan 6WOJ (kode protein target) menggunakan software 

PLANTS dan dibantu dengan microsoft excel. Semakin rendah skor docking 

menunjukkan kompleks ikatan antara protein dengan ligan yang semakin 

stabil (Adelina, 2014).  



 

F. Analisis Data 

Analisis data yang dilakukan yakni, data skor docking antara ligan native 

dan Quercetin yang berikatan dengan protein-protein 3CLpro, PLpro dan NSP3 

dilakukan uji menggunakan uji statistik One Way Annova atau Anova Satu Jalan, 

dimana kemudian data yang homogen dan normal dilanjutkan uji beda Post Hoc. 

 


